This page was exported from Free Braindump2go Latest Microsoft Exam Dumps PDF&VCE [ http://www.comptiadumps.com ]
Export date: Wed Dec 11 5:18:44 2019 / +0000 GMT

Cisco 642-883 Exam Dumps New Version Updated By Braindump2go Today


NEW QUESTIONS UPDATED: Important News: Cisco 642-883 Exam Questions are been updated recently! Braindumo2go offers the latest up-to-date 642-883 Dumps for free instant download which helps you pass 642-883 Exam in a short time! Our 642-883 Exam Dumps has two version: 642-883 PDF Dumps,642-883 VCE Dumps! Choose one of them according to your own need! 100% New 642-883 Exam Questions from Cisco Official Exam Center! 100% Pass Cisco 642-883 Exam!

Keywords: 642-883 Exam Dumps,642-883 Practice Tests,642-883 Practice Exams,642-883 Exam Questions,642-883 PDF,642-883 VCE Free,642-883 Book,642-883 E-Book,642-883 Study Guide,642-883 Braindump,642-883 Prep Guide

QUESTION 120
A Cisco IOS XR router is a member in OSPF 1 and EIGRP 100 domains, and needs to redistribute OSPF learned routes into EIGRP. Which configuration achieves this goal?

A.    router eigrp 100
address-family ipv4
redistribute ospf 1
B.    router eigrp 100
redistribute ospf 1 route-policy OS_INTO_EIG
route-policy OS_INTO_EIG set eigrp-metric 100 10 255 1 155
C.    router eigrp 100
address-family ipv4
redistribute ospf 1 route-policy OS_INTO_EIG
route-policy OS_INTO_EIG set eigrp-metric 100 10 255 1 155
D.    router eigrp 100
default-metric 100 1 255 1 1500
redistribute ospf 1

Answer: C

QUESTION 121
Refer to the exhibit. XR1 must have XR4 as the primary exit point for only the first three subnets received from AS 100 and may not impact the rest of the subnets.
Which configuration on XR1 is correct?
 

A.    prefix-set PREFER
100.100.100.0/30 le 32
route-policy LP
if destination in PREFER then set local-preference 200 endif
B.    route-policy LP
if destination in (100.100.100.0/30 le 32) then set local- preference 200 else pass endif
C.    prefix-set PREFER
100.100.100.0/29 le 32
route-policy LP
if destination in PREFER then set local-preference 200 else pass endif
D.    route-policy LP
if destination in (100.100.100.0/29 le 32) then set local preference 200 else set local-preference 100 endif

Answer: B

QUESTION 122
A service provider is running BGP with clients at the edge of the network.
The service provider sees that routing updates from one site are being dropped when the other site receives them. Which feature fixes this issue?

A.    EBGP multihop
B.    inter-AS peering
C.    AS-override
D.    allow-AS in

Answer: C

QUESTION 123
An engineer is working on routers within AS 100. Which regular expression can be used in an AS path access list to match locally originated routes from AS 100?

A.    ^100$
B.    ^$
C.    _100$
D.    ^[0-9]*$

Answer: B

QUESTION 124
Which two features are specific only to Tier 3 providers? (Choose two.)

A.    interconnects with Tier Level 1 and Tier Level 2 ISPs in public peering points
B.    only purchases transit from other networks to reach the Internet
C.    purchases transit and pays settlements to other service providers
D.    uses strict route filtering to allow only customer and local routes to be sent to upstream providers
E.    receives a full Internet routing table via BGP from its upstream provider, which it can use for load-balancing traffic

Answer: BD

QUESTION 125
Which value must be configured when redistributing OSPFv2 into RIP?

A.    metric
B.    bandwidth
C.    delay
D.    MTU
E.    reliability

Answer: A

QUESTION 126
A Cisco IOS XR router must be configured with BFD for OSPF. Which configuration is correct?

A.    interface GigabitEthernet0/0/0/0
ip ospf bfd
B.    router ospf 1
area 0
interface GigabitEthernet0/0/0/0
bfd fast-detect
C.    router ospf 1
area 0
interface GigabitEthernet0/0/0/0
bfd fast-detect ipv4
D.    router ospf 1
bfd all-interfaces

Answer: B

QUESTION 127
An engineer wants to use an address family to configure internal BGP peer 10.1.1.1 as a route reflector client for unicast and multicast prefixes. Which option accomplishes this configuration?

A.    router bgp 140
address-family ipv4 unicast
neighbor 10.1.1.1
remote-as 140
address-family ipv4 unicast
route-reflector-client
exit
address-family ipv4 multicast
route-reflector-client
B.    router bgp 140
neighbor 10.1.1.1
address-family ipv4 unicast
address-family ipv4 multicast
remote-as 150
route-reflector-client
exit
C.    router bgp 140
address-family ipv4 unicast
route-reflector-client
address-family ipv4 multicast
remote-as 140
neighbor 10.1.1.1
D.    router bgp 140
address-family ipv4 unicast
neighbor 10.1.1.1
remote-as 150
address-family ipv4 unicast
route-reflector-client
exit
address-family ipv4 multicast
route-reflector-client

Answer: A

QUESTION 128
A network engineer cannot connect different routers by eBGP using peer groups. Which two actions establish an adjacency between both routers? (Choose two.)

A.    Ensure that the peer group statements match across all routers.
B.    Ensure that ebgp-multihop is configured.
C.    Ensure that the remote-as statement is configured with the correct peer AS.
D.    Configure a weight value that is lower than the default value of 32768.
E.    Specify the weight attribute first.

Answer: BC

QUESTION 129
In Cisco IOS XE, which option is the default threshold value for slow peer detection?

A.    120 seconds
B.    180 seconds
C.    240 seconds
D.    300 seconds

Answer: D

QUESTION 130
Which three valid session commands are supported by peer session templates? (Choose three.)

A.    local-as
B.    as-override
C.    inherit peer-session
D.    inherit peer-policy
E.    disable-connected-check
F.    route-reflector-client

Answer: ACE


Braindump2go Regular Updates of Cisco 642-883 Preparation Materials Exam Dumps, with Accurate Answers, Keeps the Members One Step Ahead in the Real 642-883 Exam. Field Experts with more than 10 Years Experience in Certification Field work with us.

http://www.braindump2go.com/642-883.html

Post date: 2015-07-04 01:19:04
Post date GMT: 2015-07-04 01:19:04
Post modified date: 2015-07-04 01:19:04
Post modified date GMT: 2015-07-04 01:19:04
Powered by [ Universal Post Manager ] plugin. HTML saving format developed by gVectors Team www.gVectors.com